• View posts since last visit
  • View your posts

Logged in as Anonymous. Your last visit was on

You are not connected. Please login or register

Go to page : Previous  1, 2, 3, 4, 5, 6  Next

Global announcement&Announcement & Sticky [0]

TopicsRepliesViewsLast Posts
No new posts   

Serial communication does not work

   by feri
1113Wed Dec 15, 2021 12:44 pm by arcachofo View latest post
No new posts   

New tests in Simulide 1.0.0-RC1 with Arduino UNO

   by feri
5359Wed Dec 08, 2021 8:10 am by arcachofo View latest post
No new posts   

SimulIDE 1.0.0-RC1 Arduino PWM pins do not work correctly

   by samy4sam
2216Wed Dec 08, 2021 4:44 am by arcachofo View latest post
No new posts   

Open as in Windows 10.

   by Defran
3194Fri Nov 26, 2021 4:16 pm by arcachofo View latest post
No new posts   

Save image in jpeg

   by Defran
3266Fri Nov 26, 2021 4:13 pm by arcachofo View latest post
No new posts   

WS2812RGB pin out not working

   by feri
7272Wed Nov 24, 2021 3:51 pm by arcachofo View latest post
No new posts   

Empty MCU Monitor window

   by Bens
1171Tue Nov 16, 2021 5:13 am by arcachofo View latest post
No new posts   

SimulIDE 0.4.15-SR9 - Atmega328 TC1 not working in mode 8

   by janjos
5441Sun Nov 07, 2021 11:44 am by janjos View latest post
No new posts   

Simulide 0.4.15-SR9 lost files

   by Fizik_S
1486Fri Nov 05, 2021 7:39 pm by arcachofo View latest post
No new posts   

SimulIDE oscilloscope errors at 2min30sec

   by chicodorea
2174Tue Nov 02, 2021 7:46 pm by arcachofo View latest post
No new posts   

Bad bottom border of Oscope

   by vranik
16299Sun Oct 17, 2021 7:43 pm by arcachofo View latest post
No new posts   

Arduino 0415-7 Logical symbol

   by Defran
1135Thu Oct 07, 2021 8:15 am by arcachofo View latest post
No new posts   

debugger in 0415-7

   by Defran
5194Thu Oct 07, 2021 8:14 am by arcachofo View latest post
No new posts   

Oscilloscope

   by Defran
1294Thu Oct 07, 2021 8:13 am by arcachofo View latest post
No new posts   

Circuit doesn't quite work as a subcircuit.

   by jbs30000
5232Tue Oct 05, 2021 10:27 pm by jbs30000 View latest post
No new posts   

Buttons of oscilloscope rotations

   by Defran
4149Sat Oct 02, 2021 6:25 pm by Defran View latest post
No new posts   

7 Segaments Dot Point

   by Defran
4142Sat Oct 02, 2021 6:22 pm by Defran View latest post
No new posts   

Osciloscopio no funciona con conectores SONDA VOLTAJE.

   by Defran
3226Sat Oct 02, 2021 4:53 pm by arcachofo View latest post
No new posts   

Mouse pointer gets "closed fist" when placed in component menu window!

   by Minessota Klei
2177Wed Sep 22, 2021 7:19 pm by Minessota Klei View latest post
No new posts   

SimulIDE closes after selecting a HEX file to load

   by garg
1500Sun Sep 19, 2021 8:11 pm by arcachofo View latest post
No new posts   

Possible bug

   by jbs30000
11203Thu Sep 16, 2021 3:53 am by jbs30000 View latest post
No new posts   

pic12f675 GPIO3 pin

   by mvillaltaf
2172Fri Sep 10, 2021 7:17 am by arcachofo View latest post
No new posts   

SimulIDE and Timer1 flag TMR1IF in PIC16F887

   by jaltiti
6321Wed Sep 08, 2021 7:58 am by arcachofo View latest post
No new posts   

PIC16F887 ADC Channel 7 (AN7) on pin10 does not work

   by jaltiti
3190Wed Sep 08, 2021 7:57 am by arcachofo View latest post
No new posts   

Servo movement on atmega328

   by Furk
4432Thu Aug 26, 2021 6:54 pm by Furk View latest post
No new posts   

Minor cosmetic error

   by jbs30000
1120Thu Aug 19, 2021 7:34 am by arcachofo View latest post
No new posts   

Arduino nano "analogRead(6)" it does not work

   by feri
4367Sat Aug 14, 2021 11:20 pm by arcachofo View latest post
No new posts   

I can't seem to figure out how to make a subcircuit

   by jbs30000
9532Sat Aug 14, 2021 11:20 am by jbs30000 View latest post
No new posts   

LCD HD44780 the cursor is displayed inside the character

   by feri
7202Wed Aug 11, 2021 11:57 pm by arcachofo View latest post
No new posts   

SimulIDE_0.4.15-SR1_Win64 escaping -libraries path

   by EmuMannen
1205Mon Aug 09, 2021 11:38 pm by arcachofo View latest post
No new posts   

SimulIDE crash when wite on USART of PIC

   by Lumiac
11244Mon Aug 09, 2021 4:49 am by arcachofo View latest post
No new posts   

Bug when using custom Arduino Board

   by muelli
2191Sun Aug 08, 2021 7:10 pm by muelli View latest post
No new posts   

Serial Monitor not working with AVR Leonardo

   by rikky
1144Sun Aug 08, 2021 5:59 pm by arcachofo View latest post
No new posts   

ILI9341 does not respond to the rotation command

   by feri
199Fri Aug 06, 2021 1:58 pm by arcachofo View latest post
No new posts   

Simulide on MacOS Big Sur

   by Alberto
10217Tue Aug 03, 2021 12:28 am by arcachofo View latest post
No new posts   

Save after App crash

   by Tonigau
2137Sun Aug 01, 2021 5:51 pm by arcachofo View latest post
No new posts   

Unable to load IHEX file

   by bjosol
6297Sun Aug 01, 2021 5:01 pm by arcachofo View latest post
No new posts   

OCRnX in Void Loop section Not Working

   by joeyd11ph
1181Sun Jun 27, 2021 4:34 pm by arcachofo View latest post
No new posts   

Problem with PNP transistors

   by elpellini
7201Tue Jun 22, 2021 3:41 pm by arcachofo View latest post
No new posts   

PC on AVR seems to be correct

   by TimFisch
5148Sun Jun 20, 2021 1:37 pm by arcachofo View latest post
No new posts   

Bus does not seem to transmit across sub-circuits

   by gmaltk
4191Sat Jun 12, 2021 3:48 pm by arcachofo View latest post
No new posts   

multiples servo motors with arduino Uno. does not work.

   by arnaldojr
9603Sat May 29, 2021 2:38 pm by arcachofo View latest post
No new posts   

ILI9341 problem

   by feri
7326Sun May 23, 2021 8:09 pm by arcachofo View latest post
No new posts   

Pwm simulation speed

   by Mistral
1208Tue May 18, 2021 2:39 am by arcachofo View latest post
No new posts   

Simulide stops responding with Arduino and serial communication

   by RicardoKers
4260Sun May 16, 2021 12:24 am by arcachofo View latest post
No new posts   

Mcu Monitor Variable - double click and crash

   by Mistral
1136Mon May 10, 2021 5:27 pm by arcachofo View latest post
No new posts   

AVR I2C: Error reading several bytes from slave

   by BenZr
7484Sun May 09, 2021 9:24 pm by arcachofo View latest post
No new posts   

System cannot find path

   by Mistral
2334Tue May 04, 2021 7:14 pm by arcachofo View latest post
No new posts   

Joystick KY023 is not responding to the SW button

   by Mistral
1152Mon May 03, 2021 8:11 pm by arcachofo View latest post
No new posts   

AnalogWrite dont work in arduino

   by vtarias
3446Thu Apr 29, 2021 1:01 am by vtarias View latest post

Topics [50]

  Back to top

Sort
Sort by
Order

Go to page : Previous  1, 2, 3, 4, 5, 6  Next

Moderators : None

Users browsing this forum: None

Permissions in this forum:
You cannot post new topics in this forum
You cannot reply to topics in this forum

  • New posts New posts
  • New posts [ Popular ] New posts [ Popular ]
  • New posts [ Locked ] New posts [ Locked ]
  • No new posts No new posts
  • No new posts [ Popular ] No new posts [ Popular ]
  • No new posts [ Locked ] No new posts [ Locked ]
  • Announcement Announcement
  • Sticky Sticky
  • Global announcement Global announcement