Would you like to react to this message? Create an account in a few clicks or log in to continue.

You are not connected. Please login or register

SimulIDE closes after selecting a HEX file to load

2 posters

Go down  Message [Page 1 of 1]


Hi, I'm trying to load a firmware into a PIC18F452 connected to a LED (image below) and the software closes just after hitting "open" in the load firmware window. The firmware code was compiled using MPLAB X IDE with the XC8 compiler and it's a very simple code to blink the LED every 1 second.

Initially I thought that could be a problem with my HEX file, so I tried to load a different firmware code just to test, and SimulIDE closed anyway, so I don't think the problem is in the HEX file.
I'm using SimulIDE 0.4.14-SR4 and MPLAB X IDE v5.50 (compiler XC8 v2.32).
Is there a way to fix this, maybe I'm doing something wrong?

SimulIDE closes after selecting a HEX file to load Captur11




Not sure, but this issue could be already solved.
Try 0.4.15 and let us know if the problem is still there:

Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum