Would you like to react to this message? Create an account in a few clicks or log in to continue.

You are not connected. Please login or register

System cannot find path

2 posters

Go down  Message [Page 1 of 1]

1System cannot find path Empty System cannot find path Tue May 04, 2021 5:10 pm

Mistral



I am doing an ADC example
https://circuitdigest.com/microcontroller-projects/digital-thermometer-using-pic16f877a-lm35-temperature-sensor
And I already knew from Development Fizik_S' new subcircuits >
https://simulide.forumotion.com/t131-new-subcircuits-for-simulide-v-0-4-15-and-higher
See the first post. 
I turns out I have 74xx502 and 3 in my 74ic's folder but not the 504 so it's no wonder that Simulide gives a message that the path is not found. The problem is that it can't be clicked away anymore, the program is completely blocked and only way to get out of it seems to be a restart from the computer.

System cannot find path No_esc10

This will not happen often of course so it's not so important except that it's probably not intended to get stuck with no way of escape. Or is there?

2System cannot find path Empty Re: System cannot find path Tue May 04, 2021 5:19 pm

Mistral



Sorry, I pressed the ESC button and that worked  System cannot find path 1f615  pale

Solved.

3System cannot find path Empty Re: System cannot find path Tue May 04, 2021 7:14 pm

arcachofo

arcachofo

Yes, this issue is quite anoying.

Solved in 0.4.15 branch Rev 184 and trunk Rev 277.

Sponsored content



Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum