Would you like to react to this message? Create an account in a few clicks or log in to continue.

You are not connected. Please login or register

socket-header-connection working? (R1255)

2 posters

Go down  Message [Page 1 of 1]

1socket-header-connection working? (R1255) Empty socket-header-connection working? (R1255) Tue Jun 21, 2022 11:19 pm



I just tried the Sockets and Header again, since my students mentioned some difficulties with it.

I thought, that a header on top on top of a socket connects the relevant wires. I tried this in the version R1254 with a Clock as signal source. The connection sometimes resulted in an output of 4.18V, sometimes in 0.00V, sometimes in 1.00V - but never in a clock-like output... See https://wiki.mexle.org/_media/2022-06-21_23-04-06.mp4

The primary problem behind this was, that my students were somehow able to use socket-header-connection in R1060 within a package, but not in newer versions.

PS: The Tester version R1255 shows the number R1254 in the title bar....




Yes, looks like something got broken, I will have a look.



Now I see that the last problem was already solved in R1255.
I think the problem is how you are using the "Header" component:
The header can be pointing up: there is a "Pin" in the middle and you can connect a wire to it.
Or pointing down: there is no visible Pin.
They look different in each configuration.

If you place a header pointing up on top of a sockect then there is no conection.
First you need to open header properties and set the property "Downwards".

Sponsored content

Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum