Would you like to react to this message? Create an account in a few clicks or log in to continue.

You are not connected. Please login or register

I continue the tests on Simulide 0.5.16

2 posters

Go down  Message [Page 1 of 1]

1I continue the tests on Simulide 0.5.16 Empty I continue the tests on Simulide 0.5.16 Mon Sep 20, 2021 7:52 pm

feri



I tested the attached diagram and sketch with Simulide 0.5.16 and it works badly, while with Simulide 0.4.15 it works well.
It is a spectrum analyzer that uses the library:

https://downloads.arduino.cc/libraries/github.com/kosme/arduinoFFT-1.5.6.zip?_gl=1*12huk5l*_ga*MjExNzU0NTU2OC4xNjMyMTU5NjUy*_ga_NEXN8H46L5*MTYzMjE1OTY1MS4xLjAuMTYzMjE1OTY1MS4w
Attachments
I continue the tests on Simulide 0.5.16 AttachmentSpectrumMatrix.zip
You don't have permission to download attachments.
(4 Kb) Downloaded 1 times
I continue the tests on Simulide 0.5.16 AttachmentSpectrumAnalyzer_Matrix.zip
You don't have permission to download attachments.
(2 Kb) Downloaded 1 times

arcachofo

arcachofo

Hi.

Right now I'm in the middle of a massive refactorig in the source code.
When I get this done I will have a look.

arcachofo

arcachofo

Hi. I'm testing this right now.

The matrix display is working for me.
But not sure what it should do or which part is not working as expected.

Please, can you elaborate on what exactly is not working?

arcachofo

arcachofo

Update:
Seems like it worked the first time for me, but now it's not working...
I'm investigating it.

Sponsored content



Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum