Would you like to react to this message? Create an account in a few clicks or log in to continue.

You are not connected. Please login or register

installation trouble

3 posters

Go down  Message [Page 1 of 1]

1installation trouble Empty installation trouble Wed Apr 28, 2021 1:07 am

manrate



Hi, I haven't gotten very far yet but when I try and run the setup exe file I get this message.
I tried moving the SimulIDE folder to program files but same thing. I didn't find any installation instructions so I'm lost.

Thanks for your help
Attachments
installation trouble AttachmentScreenshot 2021-04-27 155909.jpg
You don't have permission to download attachments.
(27 Kb) Downloaded 0 times

2installation trouble Empty Re: installation trouble Wed Apr 28, 2021 10:27 am

Mistral



First time installing 15-SR1-W64 I experienced some trouble as well, it also gave a couple of QT errors.
I removed/deleted the downloaded Simulide software, closed all other programs, restarted my computer and tried it again and that time it went good. I installed it in the user file, don't know if that makes any difference. Arcachofo probably will have more tips.

manrate likes this post

3installation trouble Empty Re: installation trouble Wed Apr 28, 2021 10:31 am

arcachofo

arcachofo

Hi.

There is no setup.exe file in simulide.

And you don't need to install, just run the executable in bin folder.

More inf here: https://www.simulide.com/p/basic-use.html

manrate likes this post

4installation trouble Empty Re: installation trouble Thu Apr 29, 2021 1:18 pm

manrate



Thanks will try these ;-)

Sponsored content



Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum